DNN Google Tag Manager now supports DNN 7

Happy news for all DNN 7 users: We decided to add DNN 7 support for our newest product DNN Google Tag Manager.

Please note that we always recommend upgrading your DNN environment for security reasons and to benefit from the latest features. But we know that there are situation where an upgrade is not possible and we would like to support those environments.

Our DNN 8 compatible version 01.00.00 was renamed to 02.00.00 and we released a new 01.00.00 version which requires DNN 7.3.0 or any newer DNN 7. From now on we will have two major versions of our module DNN Google Tag Manager (01.XX.XX for DNN 7 and 02.XX.XX for DNN 8).

 

More information: