DNN Google Analytics Advanced 03.04.01 released

We’re happy to announce the availability of DNN Google Analytics Advanced 03.04.01. In this release we fixed a bug that caused exceptions “Hash not valid for use in specified state.”.

Changes in 03.04.01:

  • Fixed exception “Hash not valid for use in specified state.”

 

More information: