DNN Google Analytics Advanced 03.03.00 released

We’re happy to announce the availability of DNN Google Analytics Advanced 03.03.00. This release adds support for the most recent DNN versions 09.03.00 and 09.03.01.

As DNN 09.03.00 introduced a breaking change for 3rd party Persona Bar extensions, you have to upgrade to version 03.03.00 in order to use DNN Google Analytics Advanced in DNN 09.03.00 or newer. Please note that we introduced backwards compatibility to any older DNN 9. In other words: If you use DNN 9, you can safely upgrade to DNN Google Analytics Advanced 03.03.00 as it is compatible to all all DNN 9 versions.

Changes in 03.03.00:

  • Added support for DNN 09.03.00

 

More information: