DNN Google Analytics Advanced 03.00.00 released

We’re happy to announce the availability of DNN Google Analytics Advanced 03.00.00. With this major release, we refactored the user interface of our well-known Google Analytics module and made it “DNN 9 compatible”.

In other words: DNN Google Analytics Advanced 03.00.00 seamlessly integrates into DNN 9’s new admin experience. If you already use version 02.XX.XX in a DNN 9 environment, you can easily upgrade to the new version and the module is automatically transformed by a PersonaBar extension.

DNN 09.00.00 or newer is required for DNN Google Analytics Advanced 03.00.00. For older versions of DNN, please check out DNN Google Analytics Advanced 01.XX.XX (for DNN 7) and DNN Google Analytics Advanced 02.XX.XX (for DNN 8) from our download page.

More information: