DNN Google Analytics Advanced 02.03.01 and 01.05.01 released

We’re happy to announce the availability of DNN Google Analytics Advanced 02.03.01 (for DNN 8 and DNN 9) and 01.05.01 (for DNN 7). These maintenance releases fix problems that could cause rendering problems in Internet Explorer if the “X-UA-Compatible” is used.

Changes in 02.03.01 / 01.05.01:

  • Bugfix: Fixed compatibility to “X-UA-Compatible” meta tags

 

More information: